Jump to content


Photo

Warning


  • Please log in to reply
3 replies to this topic

#1 dchaosblade

dchaosblade

    - Lord of Chaos

  • Retired
  • PipPipPipPipPip
  • 2992 posts
  • Location:10m below the Southern ice cap of Mars
  • Interests:Too many to list, but to get a start on it: quotes, reading, writing, anime, games, computers, &c.

Posted 14 March 2010 - 03:36 AM

When I try to visit the main site (http://www.fansub.tv) I get the following splash page from Google Chrome browser:
user posted image

What's the deal? Bad advert at a guess...Fortunately I'm all good in the forums.
Don't forget, the edit and search buttons are your friend!
user posted image

#2 truth2belief

truth2belief

    -dono

  • MATV Crew
  • PipPipPipPip
  • 600 posts
  • Gender:Male

Posted 14 March 2010 - 04:37 AM

If it's anything, I'd blame the advertisement company. But I'm just pointing my fingers at them even though I don't know if they're at fault or not. I have had problems with some sites I've been sent to from the advertising agency, though. Hackers? Advertisement? False Alarm?

And no... I haven't seen that problem on my firefox browser.

Original Artwork by JinK
Too lazy to go past "D"

#3 Ausdoerrt

Ausdoerrt

    -sama

  • Retired
  • PipPipPipPipPip
  • 3344 posts
  • Gender:Male
  • Location:USA, W&L
  • Interests:Anime =) - esp fantasy, school comedy, fighting;
    All sorts of metal - including Japanese;
    All the Japanese stuff;
    Russian science fiction.

Posted 14 March 2010 - 05:23 AM

Gotta be the ads. Other forums I've been on have had similar problems.

That said, Google malware warnings are usually useless anyway. Needs to be fixed somehow, though.
<p>monofood.gif<br><a data-ipb='nomediaparse' href='http://www.animenews...r=Ausdoerrt'>My rarely-updated anime list</a></p>

#4 daft27

daft27

    -nya

  • Retired
  • PipPipPipPipPip
  • 1878 posts
  • Gender:Male

Posted 14 March 2010 - 07:49 AM

I'm not entirely sure what the issue might be, but the warning seems to be only present when webpages are served from a specific server under poor network conditions (corrupt data causing a false positive perhaps?). While I investigate further, the services on that machine have been temporarily disabled.
crew.jpg
mostrespectedeh8.jpg




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users